COMPAQ Presario V3000 không cài được sound card

Thảo luận trong '[Win] Hỏi đáp - CSKN' bắt đầu bởi timur, 8/11/08.

  1. timur

    timur Thành viên

    Tình hình là em mới cài lại win cho con Presario còi chíp Intel. Em đã cài đúng đủ mọi cách mà vẫn không nhận (tất nhiên là đã cài chipset trước nhất rồi) :
    ví dụ như :

    1. Cách 1 :
    - cài Microsoft UAA Bus Driver for HD Audio trước
    - cài Conexant High Definition Audio sau
    -> không được

    2. Cách 2 :
    - cài DirectX trước
    - cài Microsoft UAA Bus Driver for HD Audio trước
    - cài Conexant High Definition Audio sau
    -> không được

    3. Cách 3 :
    - cài bằng tay (tức là giải nén file driver ra rồi vào Harware/Device Manager/Audio Code/Update driver/ chọn tay tới thư mục giải nén/chọn file wis30B5a.inf....nó nhận ra card sound conecxant nhưng vẫn KHÔNG ĐƯỢC !!!

    Cài tự động thì nó cứ báo như thế này:

    [​IMG]

    Còn cài tay thì như thế này, nó báo The device cannot start (code 10), rồi hiện ra như thế này ạ :

    [​IMG]

    Đã ai rơi vào trường hợp của em hay là có cách khắc phúc thì chỉ bảo dùm em với ạ. Cám ơn nhiều :biggrin9gp:
    :

  2. timur

    timur Thành viên

    hic, ko bác nào bị như em ạ :(

  3. laptop123

    laptop123 Thành viên

    thế trước khi cài lại hdh có bị hiện tượng vậy ko bác ? theo em có 2 nguyên nhân . 1 driver bị sai đời máy . 2 chip audio có vấn đề chỉ nhận được phần cứng nhưng ko chạy được .
    :angry6wn: chào nha !

  4. ilikethelove03

    ilikethelove03 Thành viên

    Mình cài thấy bình thường mà, bạn có đĩa driver kèm theo chứ? Nếu có cứ theo đúng hướng dẫn cài lần lượt 3 file trong đó là ok, sau khi cài xong nếu thấy báo lỗi, lại làm theo 1 hướng dẫn kèm trong đĩa Driver đó là ok. (^_^) chúc thành công....

  5. zaihaiphong

    zaihaiphong Thành viên

    ak ak máy bác này bị lỗi giống hệt của e... em cũng đang dùng con V3751 AU chip AMD nhưng mà k cài được driver sound... lần trước cài ngon lành... nhưng mà lần này thì k thể nào được...đang buồn vì k xem được phim và nghe nhạc đây... hình như mấy con này cần phải cài driver theo thứ tự thì mới được hay sao ấy... lần trước có đọc 1 bài trên trang chủ HP của 1 thằng IT Mỹ nó gửi nhưng lâu rồi quên mất các thứ tự driver khi cài

  6. minhtri2002

    minhtri2002 Thành viên

    bi giờ bạn chỉ cần cài driver sound card của các máy khác thử xem đi. Vì mình dùng dv6233se lúc cài XP cũng cài UAA trước xong rồi cài driver sound card của dv2000. Hoặc mình cài bằng tay như bạn xong rồi mình cài tiếp driver sound card dv9000.

  7. xlive

    xlive Thành viên

    Cần hỗ trợ chì bác YM :xlive3355 với mình chắc là có thể xử lý dc

  8. vietdigilaptop

    vietdigilaptop Thành viên

    bác thử cài vista lên xem nó có cái tiếng không. Nếu mà có thì lúc đó tính tiếp chuyện cài soud cho xp

  9. Streetdancer

    Streetdancer Thành viên


  10. Le Anh

    Le Anh Thành viên

    Em lại lôi cái topic này lên để hỏi các bác. Con V3000 của em cũng bị y hệt như bác chủ thớt. Em không hiểu làm sao mà ko cài đc sound card cho nó. Em cũng đã thử cài driver của con V4000 nhưng cũng vẫn ko được.
    Có cách nào ko ạ?

  11. kevin2210

    kevin2210 Thành viên

  12. zulu

    zulu Thành viên

    Bác Lê Anh cài thử theo mấy link này chưa? Không được thì mang qua em cài giúp. :)

  13. dabienvn

    dabienvn Dự bị

    đúng rồi bác ah
    dòng V3000 này hơi khó cài sound đó, có con khi setup xong thì khi cắm loa vào nó phát cả loa máy lẫn loa ngoài. bác vào trang của công ty phân phối fpt đi, nó có cách hướng dẫn setup đó, hơi loằng ngoằng một chút, nhưng ok liền, em cũng bị vậy, em làm theo nó cũng ok đấy.

  14. No_1

    No_1 Thành viên

    Em cũng đang dùng V3000 và cũng đã từng bị lỗi tương tự. :)

    1. Nếu bác cài Vista thì ok, vista nó tự cài driver cho sound card.

    2. Nếu bác cài XP thì phải làm đúng theo trình tự của nó mới nghe được. Ngoài ra phải dùng đúng cái file driver cũ rích của nó (chứ ko phải bản mà bác down trên HP đâu, riêng dòng V3000 này nó bị vậy thì phải). Chi tiết tối về em up lên cho. :)

  15. teethe

    teethe Thành viên

    Tốt nhất là chat với HP Technician, họ chu đáo lắm, phục vụ 24/7 luôn.

    Mình thử và xin được driver mới nhất cho cái Quick Launch Button. Ko còn lỗi gì nữa

    Chỉ cần vô đây, tìm HP Product của mình, và viết vấn đề cần quan tâm, họ sẽ tìm mọi cách để giúp mình.

    http://www.hp.com/support/chat

Chia sẻ trang này