Đặt IP tĩnh cho WiFi

Thảo luận trong '[BB] Hỏi đáp - CSKN' bắt đầu bởi K2DnC, 10/3/09.

  1. K2DnC

    K2DnC Lông Rân

    Chào các bác,
    Em dùng WiFi trên máy 8820 và không biết cấu hình để đặt proxy cho browser, bác nào biết thì giúp em cái.
    Mạng công ty em có 1 gateway mà không cần proxy nên nếu bác nào biết đặt IP tĩnh cho kết nối wifi thì cũng chỉ em luôn cái nhé.

    Cảm ơn bác nào có giải pháp bằng 1 chầu cafe hoặc nhậu tại Hà Nội nào :laugh8kb:
    :

  2. K2DnC

    K2DnC Lông Rân

    ko bác nào quan tâm vụ này sao ạ ?

  3. hhai2pth

    hhai2pth Thành viên

    ko phải ko quan tâm mà ko bít để quan tâm
    chờ chuyên gia coi

  4. ParKy

    ParKy Thành viên

    Nếu muốn cài IP tĩnh cho Wifi thì làm như sau nhé.
    Trước hết phải tạo một profile Wifi (bằng cách set up Wifi với Access Point nhé)
    Cái này mình lấy hình ảnh demo con Bold. Nhưng chức năng thì cũng như vậy thôi.

    1. Vào mục Option - Wifi Connections
    [​IMG]
    2. Chọn profile mà bạn đã từng kết nối (trong công ty bạn)
    [​IMG]
    3. Bấm menu Chọn Edit
    [​IMG]
    4. Tới đây thì thông số cho kết nối Wifi sẽ hiện ra.
    Thông thường thì máy BB sẽ tự động lấy số IP (hay còn gọi là IP động)
    Nếu muốn chỉnh IP tĩnh thì bác bỏ chọn "Automatically obtain IP Address and DNS"
    [​IMG]
    5. Sau khi bỏ chọn dòng này, thông số cấu hình IP sẽ hiện ra.
    Cái này mình cấu hình theo thông số mạng LAN ở công ty mình làm việc.
    Bạn có thể chỉnh lại cho phù hợp với thông số mạng nơi bạn truy cập Wifi nhé. ^_^

    [​IMG]
    6. Cuối cùng là bấm menu để lưu lại.
    Rồi thực hiện kết nối.
    Nếu bạn có quyền Admin thì vào trong trang cấu hình Access Point của Công ty mà kiểm tra lại kết nối của BB có phải là số IP bạn chọn không nhé.
    Chúc một ngày vui vẻ
    [​IMG]

    sonproduction78, [P]n[H], nktung3181 người khác thích nội dung này.
  5. nktung318

    nktung318 Thành viên

    hay quá thanks bác nhiều nhé :D

  6. cuongo2

    cuongo2 Thành viên

    Hâm nóng lại cái chủ đề này nào!

    Em thiết lập kiểu như trên nó vẫn báo lỗi: Unable to fine the requested server.
    Em xin mô tả proxy ở Cty em thế này xem bác nào giúp cái nhé!
    - Ở Cty có cài ISA server cắm ngang hàng với PC, access point vào Switch.
    - Tất cả cái đám này chúng nó đi qua con Net screen làm Default gateway sau đó nó mới đi ra ngoài Internet.

    Thông thường trên PC (có cài ISA client) thì vẫn khai báo proxy trong Internet Option cái IP của con ISA server, đồng thời TCP/IP phải khai báo IP của con default gateway.

    Nếu không cài ISA client thì chỉ cần khai báo proxy là được.

    Vậy nên khai báo thử như trên vào cả Pre DNS và gateway đều chào thua.

    Chắc không có cách nào khả thi :D

  7. wimo

    wimo Thành viên

    Các bác ơi đặt Proxy như thế nào ạ, em tìm mãi chẳng thấy :hot:

    Cảm ơn nhiều nhé!

  8. ProArmy

    ProArmy Thành viên


    Cái Default gateway bạn điền IP của cái Access Point xem sao chứ đừng điền IP của Modem.

  9. nhamaybinh

    nhamaybinh Thành viên

    minh thay de auto la ok. ko can cai dat gi het> minh cung dang sai 8820 ne, rat ok

  10. K2DnC

    K2DnC Lông Rân

    Topic này gần đc 4 năm rồi bác ạ :)

    M-i*-T thích nội dung này.
  11. M-i*-T

    M-i*-T Thành viên

    Gần 4 năm nhưng vẫn là ý kiến =)))

  12. K2DnC

    K2DnC Lông Rân

    hí hí :))

    M-i*-T thích nội dung này.

Chia sẻ trang này