hạ cấp từ ios 7.0 xuống 6.1.3

Thảo luận trong 'Thay đổi - Nâng cấp firmware' bắt đầu bởi tungdoan90, 21/9/13.

  1. tungdoan90

    tungdoan90 Thành viên

    Mọi người giúp em giải đáp các thắc mắc này được không ạ?
    E đang dùng ip4 bản ios 5.0.1 đã jailbreak, nhưng e nghịch ltinh và update bản 7.0; và e đã hạ xuống 6.1.3, bây giờ máy dùng rất nhanh hết pin; nếu e muốn về bản trước kia mình đã dùng thì có được không ạ? Vì bg đợt trước bạn e cài cho rất nhiều cái tiện dụng nhưng bg em ko biết làm mấy cái đó... Nếu em về bản 5.0.1 thì có ảnh hưởng gì ko, và việc jb hay các cài đặt khác như tn ạ?
    Tks all!
    :
  2. love.apple

    love.apple Thành viên

    Có lưu shsh5.x thì về được bạn nhé :) còn không thì bó tay :|
    tungdoan90 thích nội dung này.
  3. tungdoan90

    tungdoan90 Thành viên

    To love.apple: làm thế nào để bít là có shsh5.x hả ban?
    bạn có thể hướng dẫn m được ko?
  4. xjnkzaj

    xjnkzaj Thành viên

    có hướng dẫn ở topic đính kìa. bạn chịu khó đọc tí đi
  5. anhphuonghaui

    anhphuonghaui Thành viên


    Cho mình hỏi với..khi bạn nâng cấp lên ios 7.0 rồi mà vẫn hạ đc ios 6.1.3 ư?...Mình cũng dùng iphone 4 và đã trót nâng cấp lên ios 7.0 đc gần 10 ngày rồi.giờ thấy ios 7.0 không hợp với iphone 4 như giật đùng đùng,,chậm và nhanh hết pin..mình không hiểu nhiều về iphone lăm.giờ mình muốn hạ Firmware ios 7.0 xuống ios 6. hay ios 5. mà ko biết làm thế nào.mong các pro chỉ giáo.
  6. boconganh87

    boconganh87 Thành viên

    trước tiên bạn cần xem có shsh 6.1.3 ko đã
  7. anhphuonghaui

    anhphuonghaui Thành viên

    trước khi up lên ios 7 thì mình đang ở ios 6.1.3..shsh 6.1.3 thì mình ko có nhưng mình có shsh 5.1.1..tức là giờ mình có thể về đc ios 5.1.1 đc hả bạn?
    Thanks
  8. boconganh87

    boconganh87 Thành viên

    Đúng rồi bạn
  9. anhphuonghaui

    anhphuonghaui Thành viên

    Thanks bạn nhá..giờ mình chưa biết hạ ios như thế nào mặc dù có shsh của Firmware thấp hơn thôi.thấy mọi người post trong quá trình hạ ios hay xẩy ra lỗi..
  10. vvvvvv

    vvvvvv Thành viên

    ip4 có shsh 5.1.1
    sài 0912b2 mà về
    itunes cũ nha
    mới sẽ lỗi
  11. boconganh87

    boconganh87 Thành viên

    Bạn xài ifailth, redsnow, snowbee đều đc. Nhớ dùng itunes cũ

Chia sẻ trang này