[Hỏi] Đã kết nối wifi, nhưng không vào internet được???

Thảo luận trong 'Hỏi đáp - Chia sẻ kinh nghiệm' bắt đầu bởi anhthy1510, 18/11/12.

  1. anhthy1510

    anhthy1510 Thành viên

    Dear bà con cô bác,

    Mình đang dùng Lumia 800. Sáng nay vừa thay cục phát wifi TP Link mới, máy laptop thì kết nối wifi vào mạng ầm ầm. Nhưng Lumia 800 của mình thì ko vào mạng đc, dù đã kết nối wifi. :mad:

    Mong mọi người trợ giúp!

    Cảm ơn bà con nha! :(
    :
  2. vt2912

    vt2912 Moderator

    wifi có báo là connected chưa bạn ?
    anhthy1510ndkhoivtv thích nội dung này.
  3. ndkhoivtv

    ndkhoivtv Thành viên

    Bạn xóa ghép nối Internet với tín hiệu WF cũ đi rồi sau đó thực hiện kết nối lại là OK.
    nddftuanhthy1510 thích nội dung này.
  4. anhthy1510

    anhthy1510 Thành viên

    Wifi báo connected rồi bạn ơi! :(
  5. anhthy1510

    anhthy1510 Thành viên

    Mình cũng đã xóa hết các kết nối cũ, những vẫn ko đc. k rành về kỹ thuật mạng nên ko biết vì sao :(

    Mình cũng ko hỉu rõ ý "xóa ghép nối Internet" của bạn là sao :D
  6. anhthy1510

    anhthy1510 Thành viên

    Up lên nào! :(
  7. minhnhutlanh

    minhnhutlanh Thành viên

    Vậy thỳ lấy laptop bắn wifi cho điện thoại thử coi được hok. Nếu ko đươc nữa thỳ resét lại máy luôn đi.
    anhthy1510 thích nội dung này.
  8. anhthy1510

    anhthy1510 Thành viên

    Nge cũng khả thi lắm, nhưng xếp hạng sau cùng vậy! hihi. chân thành cảm ơn bạn!
  9. anhthy1510

    anhthy1510 Thành viên

    Đã giải quyết! :D
  10. tinhthien_hb

    tinhthien_hb Thành viên

    giải quyết thế nào vậy bác
  11. ct_phicong

    ct_phicong Thành viên

    con lu 900 của e cũng đang bị hiện tượng này nhưng chưa biết cách xử lý thế nào,bác giải quyết thế nào thế chia sẻ ae biết với
  12. anhthy1510

    anhthy1510 Thành viên

    Mình cũng mò mẫm thôi nên bây giờ chỉ lại có thể ko chính xác tuyệt đối.

    Bước 01: Trên điện thoại, vào Settings --> Wifi --> Tab vào mạng wifi (sau khi đã kết nối) --> Ghi lại thông tin ở trường Default gateway (dãy mã số).

    Bước 02: Trên máy tính (sau khi kết nối wifi), vào Control Panel --> Network and Sharing center --> Click vào mạng đã kết nối --> Details --> IPv4 Default gateway --> ghi lại thông tin (dãy mã số) đó (mình đang hướng dẫn trên windows 7).

    Bước 03: Trên điện thoại (sau khi đã kết nối wifi), mở Internet Explorer --> Nhập thông tin Default gateway thu được ở bước 01 --> Mò mẫm điều chỉnh ở đâu đó (mình không nhớ vì sau khi điều chỉnh thì giao diện trên điện thoại mình cũng thay đổi) để thay đổi thông tin Default gateway ở bước 01 thành IPv4 Default gateway ở bước 02.

    Các bạn cứ thử xem! Nếu không biết, các bạn vui lòng chụp lại giao diện trên điện thoại sau khi thực hiện "Nhập thông tin Default gateway thu được ở bước 01" như hướng dẫn ở bước 03.

    Chúc thành công!
  13. cuocsanlung

    cuocsanlung Thành viên

    reset lại là đc,điện thoại mình cũng thế,hơi khó chịu,để wifi khi ko dùng thì tốn pin,mà disconnect thì lúc connect thi thoảng bị máy báo kết nối,tìm thấy 3 sóng,nhưng ngoài màn hình báo cột sóng wifi ko có sóng nào,và vào mạng thì nhận đc thông báo no connect
  14. cuocsanlung

    cuocsanlung Thành viên

    reset lại là lại phải đặt lại witwet nhiệt độ,mặt trời,hình nền hazzzzzzzzzzzz
  15. kakashi20061016

    kakashi20061016 Thành viên

    Cho mình hỏi xíu, tại sao e lu800 của mình bắt wifi thì chỉ vào đc market con update face thì k dc vậy
  16. kien0962826955

    kien0962826955 Thành viên mới

    hom nay tuc qua:mad:
    ket noi Wifi no ghi la connected nhưng vào mang khong duoc!!
    vào kiem tra thi no keu:" no access Internet"
    Ai biet Giai quyet giup em
  17. rain1986

    rain1986 Thành viên mới

    Mình cũng bị vậy, hôm nay wifi vẫn bắt được nhưng không thể kết nối internet được tức quá, ai biết cho mình ý kiến cái
  18. cuocsanlung

    cuocsanlung Thành viên

    trước dùng con anroi 2.3 mới bị thế, giờ dùng con anroi 4.0 rồi kết nối ngon ơ, trước con kia phát wifi lap bắt ko vào đc mạng, con lenovo a390 này phát lap vào mạng ù ù, chả có lẽ do anroi 2.3 nó thế

Chia sẻ trang này