HỎI ĐÁP? iPhone 4 báo không có dịch vụ?

Thảo luận trong '[iOS] Hỏi đáp - CSKN' bắt đầu bởi gamethu15, 4/7/13. Trả lời: 25, Xem: 7612.

  1. gamethu15

    gamethu15 Thành viên

    Chào anh chị em Tinhte. Mình có thắc mắc muốn hỏi như sau:

    Mình được bà dì bên Sin gửi về cho cái iPhone 4 16Gb màu đen

    ImeI: 012755004314923

    Kiểu máy là: MC603ZA

    FW: 6.1.3

    BB: 4.12.05

    Máy mình đã Jailbreak ngon lành rồi nhưng không hiểu sao gắn sim vào thì máy báo không có dịch vụ (no service).

    Mình phải làm sao ạ? Mình ở HCM
     
    :
  2. amentd

    amentd Thành viên

    Máy za bản world nên bác đã jaibreak thì bác thử De-hackactive trên redsow xem có đc không? Rồi cắm vào máy tính để itune active lại
    Mình nghĩ chắc chắn là đc đấy
     
  3. gamethu15

    gamethu15 Thành viên

    Để em thử, cảm ơn bác

    Mong nhận được các phản hồi từ mọi người. E lần đầu tiên dùng iPhone, trước giờ toàn dùng của Galaxy :(

    À, bác chỉ e cách de-hackactive được không? E gà khoản này quá >.<
     
  4. amentd

    amentd Thành viên

    Bạn tải redsow bản mới nhất kết nối điện thoại vào ấn sang jailbreak-> De hackactive rồi làm theo hướng dẫn của phần mềm nhé
     
    love1per thích nội dung này.
  5. traitimlolam

    traitimlolam Thành viên

    Đơn giản nhất là bạn restore lại bản 6.1.3, để sim trong máy active máy xem có sóng ko? làm thế mà ko có sóng thì phải đi mang ra hàng thôi!
     
  6. thecuong_87

    thecuong_87 Thành viên

    Nếu chưa xong thì đem qua mình làm dùm cho, nhanh gọn mà lẹ.
     
    gamethu15 thích nội dung này.
  7. thecuong_87

    thecuong_87 Thành viên

    iphone 4 của chủ topic đang chạy 6.1.3 thì chỉ JBT thôi.
     
    gamethu15 thích nội dung này.
  8. amentd

    amentd Thành viên

    Ah em nhầm k đọc kỹ topic trên đang chạy 6.1.3. :D
     
  9. sieuphamtrung

    sieuphamtrung Thành viên

    No service ? jailbeak ngon lành ?
    Ai jbt đó ? Bạn hay lúc trước đã jbt rồi
     
  10. gamethu15

    gamethu15 Thành viên

    Mình là người duy nhất JB bạn à :(

    Tức là sao hả bạn? JB xong là thôi rồi để đó hả? Mình JB theo topic này:

    http://www.tinhte.vn/threads/jailbreak-tethered-ios-6-1-3-ip4-3gs-khong-bi-treo-tao.2008264/

    Làm đúng các bước, máy đã ok nhưng báo là không có dịch vụ (No Service) :(



    Cám ơn sự nhiệt tình của bạn, không biết bạn ở đâu vậy? Nếu đêm nay bạn chỉ không được thì để mình chạy qua, thật sự phiền bạn quá :( Có gì mình xin hậu tạ 1 chầu cà phê nha. :)
     
  11. thecuong_87

    thecuong_87 Thành viên

    Mình ở q7 ah
     
    gamethu15 thích nội dung này.
  12. sieuphamtrung

    sieuphamtrung Thành viên

    No service ? Lúc chưa jb có sóng ko
     
    gamethu15 thích nội dung này.
  13. gamethu15

    gamethu15 Thành viên

    Đã làm được rồi, cảm ơn tất cả mọi người

    JB lại và chọn vào ô De-Hackactive là xong :). Quá đơn giản đến không ngờ, nhưng mà mỗi lần reboot lại phải root máy lại, hơi phiền xíu, hy vọng sau này sẽ có cách fix cho vấn đề này.
     
  14. thecuong_87

    thecuong_87 Thành viên

    Máy bạn JBT nên tắt nguồn mở lại thì phải justboot, còn vấn đề de-active rồi active lại thì bạn kia đã nói phía trên rồi.
     
    gamethu15 thích nội dung này.
  15. gamethu15

    gamethu15 Thành viên

    Ừm, xin cảm ơn bạn và mọi người đã tư vấn và hỗ trợ cho mình. Hiện nay máy đã thoại, tin nhắn rất tốt, sim gắn vào được ngay, 3G ok, Wifi cũng dùng bình thường và bắt khá chuẩn, nói chung rất ổn và hài lòng. Xin cảm ơn 1 lần nữa :)
     
  16. bboynobita

    bboynobita Thành viên

    Theo như mình biết baseband lên 4.12.5 là không sử dùng được sim nữa đâu:
    Có 2 cách cơ bản là:
    Mua code unlock
    Tác động phần cứng
    không thì mua cai Gmate mà dùng thôi à.
     
  17. realmadrid_cf

    realmadrid_cf Thành viên

    Uống nhầm thuốc hả? Bản world thì baseband nào nhét sim vào chẳng sử dụng được
     
  18. thuận tài

    thuận tài Thành viên

    Vãi thánh
     
  19. bboynobita

    bboynobita Thành viên

    lock ma ban
     
  20. thuận tài

    thuận tài Thành viên

    ImeI: 012755004314923

    Kiểu máy là: MC603ZA

    Nhìn thấy model là biết 99,9% là quốc tế rồi bạn , cơ bản là do máy này hackactive nên bỏ sim vào ko có sóng , deactive lại rồi bỏ sim vào là xài bình thường thôi