Kết nối được wifi rồi mà không vào được internet

Thảo luận trong '[Android] Hỏi đáp - CSKN' bắt đầu bởi hieu20790, 6/7/11. Trả lời: 30, Xem: 55012.

  1. hieu20790

    hieu20790 Thành viên

    Minh dùng Q S10. Khi bật wifi lên để kết nối thì báo connected nhưng mà vào internet thì không được, cứ báo loading mãi mà không hiện ra gì cả.
    Thấy nhiều người cũng gặp trường hợp trên mà không biết cách khắc phục thế nào.
    Hiện tại mình đang dùng Android 2.2 nhé.
     
    :
  2. linkay

    linkay Thành viên

    wifi nhà bác vẫn ngon lành chứ.em nghĩ tại wifi :)
     
    hoanghaoso1 thích nội dung này.
  3. cugieo

    cugieo Thành viên

    test thử với laptop hay điện thoại khác xem có dùng được wifi không? khả năng do bộ phát sóng wifi.
     
  4. sonrobby

    sonrobby Thành viên

    Chắc do wifi rồi.
     
  5. Mr.AV

    Mr.AV Thành viên

    Bác thử tắt bộ phát wifi đi rồi bật lại xem đc ko... nhất là phát wifi = laptop. Rất hay bị ntn....:)

    Gửi từ Nokia 1202 của tôi, sử dụng ứng dụng Tinhte.vn
     
  6. hung84488

    hung84488 Thành viên

    Android thấy rất nhiều bác bị lỗi như thế này. Trc mình cungx bị như thế này, ra cafe thì dùng wifi ngon lành mà về nhà dùng điện thoại android để vào thì bó chiếu, trong khi dùng iphone thì lại vào ngon lành. Cũng ko hiểu là vì sao nữa
     
  7. hieu20790

    hieu20790 Thành viên

    Wifi vẫn ngon lành. Kết nối với lap ok. Thế mà vào bằng điện thoại thì bó tay. Đem ra quán cafe vào thử thì lại được.
    Các bác biết đặt ip tĩnh cho máy ko, để mình thử xem
     
  8. djgautruc

    djgautruc Thành viên

    hjx... mình đang xài S10 cũng bị y như chủ thớt...
    bác nào biết cách khắc phục ko ....?
     
  9. QuangThuy_xl

    QuangThuy_xl Thành viên

    e nghĩ là do bộ phát wifi đó thôi,chứ đi chỗ khác vẫn bắt được thì trả có lý gì lại do máy cả.e cũng bị tình trạng như vậy,mọi nơi có wifi đều bắt được ngon lành chỉ trừ chỗ nhà ông anh là không bắt được mặc dù sóng wifi rất khỏe.
     
  10. leonardo_34hn

    leonardo_34hn Thành viên

    E dùng Captivate, mạng wifi ở cty bắt căng đét mà ko vào đc mạng. Giống chủ topic. trong khi đó, nokia, BB...vẫn vào bình thường.
     
    thẻ nhớ giá rẻ thích nội dung này.
  11. hunghk82

    hunghk82 Thành viên

    Mình cũng đang sài Android 2.2 bị như chủ thớt, ra ngoài cafe thì dùng ngon lành, mình vừa mua cho cơ quan cái modem Dlink DSL-G804V cũng xịn chứ có phải Hồ Cẩm Đào đâu, dzậy mà chẳng biết sao máy cellphone lại ko dùng đc, trong khi Nokia, BB đều vào ngon lành, nãn thật :) PRO nào chỉ giúp cách với
     
  12. boyprohy89

    boyprohy89 Thành viên

    Theo mình bạn nên thử reset lại bộ phát wifi xem sao
     
  13. minhtuanxmen

    minhtuanxmen Thành viên

    Vấn đề nằm ở chỗ IP thiết bị đó bạn. Có moderm hỗ trợ IP tĩnh, có Moderm hỗ trợ Ip động. thường ta sử dụng IP động sẽ vào Wifi được hết nhưng một số trong quá trình config moderm đó người ta không cấu hình. nên mình linh động sẽ vào được thôi.
    Cài đặt => Mạng và mạng không dây => cài đặt Wifi => nâng cao ( lúc này sẽ thấy chỗ để đặt IP)
     
  14. tuankg852006

    tuankg852006 Thành viên

    Máy mình cũng bị tình trang tương tự, do máy bạn khi bật wifi thì nó sẽ tự động cấp địa chỉ Ip nào đó, mà địa chỉ IP đó nằm ngoài dãi Ip mà mạng Wifi đó cho phép truy cập(hoặc trùng IP với các máy tính sử dụng mạng wifi đó), bạn dùng cấu hình máy bằng địa chỉ IP tĩnh khác thì vào được thôi, sau đó thì bật lại chế độ auto wifi thì nó sẽ lấy địa chỉ IP tĩnh mà bạn đặt trước đó. Mình đã làm và khắc phục được
    Cài đặt => Mạng và mạng không dây => cài đặt Wifi => nâng cao=> chọn IP Tĩnh và cấu hình địa chỉ Ip giống như một chiếc máy tính
    Ví dụ wifi nhà mình con modem có IP là 192.168.1.1(defaul gateway) thì cài như sau:
    Địa chỉ IP: 192.168.1.5(tùy theo modem bạn cấu hình cho phép địa chỉ IP nào hoạt động)
    Cổng: 192.168.1.1
    Netmask: 255.255.255.0
    DNS1: 203.113.131.1(tùy nhà mạng bạn đang xài, mình đang dùng DNS của Viettel)
    DNS2:203.113.188.1
    Lúc này bạn đã truy cập được rồi, nếu bạn không thich IP tĩnh thì có thể bỏ chọn sử dụng IP Tĩnh, để chế đọ auto cũng được vị lúc này nó sẽ cấp cho bạn ip khác
     
    Nuce2545 thích nội dung này.
  15. kombom

    kombom Thành viên

    ban oi minh lam nhu ban bao van khon
    g dc ban a. Ai lam duoc roi chi minh voi. Thong cam minh ol bang dt
     
  16. sonrobby

    sonrobby Thành viên

    Bạn thử kiểm tra cái DHCP của bạn đã enable chưa? Muốn kiểm tra thì gõ lệnh: ipconfig /all

    Hoặc vào properties của mạng, xem phần details thấy có là được
     
  17. daonamktxd

    daonamktxd Thành viên

    Vấn đề vẫn là ở địa chỉ ip thôi bạn ạh, bản fải xem chính xác địa chỉ của modem của bạn là gì rồi điền vào để biết ip bạn vào một máy tính hoặc điện thoại nào đã kết nối đc wifi rồi xem ip của modem và của mạng, tùy vào mạng cung cấp và địa điểm ip sẽ khác nhau.

    Gửi từ HTC Sensation XE with Beats Audio Z715e của tôi bằng cách sử dụng Tinhte.vn
     
  18. caolien2006

    caolien2006 Thành viên

    :) mình đang sài LG p500 version 2.3.7 rom GingerCruzt v1.5
    .hiện tại mình đang dùng connectify.
    Lúc trước mình phát wifi rât tốt từ laptop nhưng hôm do chỉnh phần Set Network Location , nên khi đt bắt được wifi nhưng không vào được mạng,
    cài lại cũng không được, tưởng do rom cũng không phải. Hnay ghost lại máy tính. chỉnh lại phần active Network thấy đã ok. đt lại vào mạng ok

    Wifi Name : tùy chọn nhé.
    Password : 10 ký tự.
    Internet : Local Area Connection 2 (của mình đang share là mạng này)

    Mở phần Open network and sharing Center.Mạng Internet của mình thì chọn Home work .
    Bên phần Connectify mình chọn Work Network.
    Đó là ý kiến đóng góp của mình.
    [​IMG]
     
  19. duythai.kiss

    duythai.kiss Thành viên

    rất đơn giản. t1, bạn kiểm tra wifi xem hoạt động có ổn định không? t2, nếu wifi hoạt động ổn định, máy bạn cũng ổn định thì bạn chỉnh đặt lại IP tĩnh cho điện thoại hoặc cho máy tính. còn cách đặt như thế nào thì bạn hỏi ông google hoặc pm yahoo duythai_147
     
    menhuongson thích nội dung này.
  20. nace0209

    nace0209 Thành viên

    các bro nói chuẩn. lúc mới lấy e one X mình cũng bị trường hợp tương tự. nếu nguồn phát là IP động thì ok, còn IP tĩnh thì anh em phải thiết lập lại địa chỉ IP và các thông số cấu hình mạng như trên lap, desktop,...Tuy nhiên trên phần network mặc định của thằng android thì chỉ cho thiết lập theo option DCHP, còn mình chuyển sang STATIC thì nó có cho nhập thông số về IP nhưng nút Connect lại bị mờ :(. Mình có tìm trên market đc sòft wifi manager và đã thiết lập lại ngon, mấy giờ bắt sóng ầm ầm, tuy nhiên trước khi cài phần mềm này mình đã root máy, nên ko chắc là có bắt buộc phải root mới làm đc hay ko, vì search trên mạng có bác nói là phải root mới làm đc. Anh em thử test xem sao.