HỎI ĐÁP? Làm sao để loại bỏ cái :"download audio from this page" ở tinhte.vn ?

Thảo luận trong '[BB] Hỏi đáp - CSKN' bắt đầu bởi tramnam, 4/6/11. Trả lời: 13, Xem: 3101.

  1. tramnam

    tramnam Thành viên

    Xin các bác giúp đỡ để loại bỏ cái này ạ.
    Sự việc là thế này: Cứ mỗi lần mình vào trang tinhte.vn thì nó lại tự động xuất hiện cái cửa sổ với dòng chữ "download audio from this page". Nếu đóng nó lại thì 1-2 phút sau đó là nó lại xuất hiện. Nếu kích vào nó thì nó cho download cái này: http://www.tinhte.vn/cometchat/swf/beep.mp3. Download xong rồi thì 1 lúc sau nó lại xuất hiện...Ức chế lắm rồi mà khônbg biết cách tắt nó đi như thế nào cả. Bác nào biết thì giúp mình với. Xin cám ơn nhiều nhiều.
    TB. Mình dùng Winxp sp2, trình hỗ trợ download 'Internet Download Manager'. Diệt virus thường trực 'Symantec AntiVirus'.
    vào các trang web khác thì không bị hiện tượng này. Chỉ duy nhất vào tinhte.vn là bị thôi các bác à.
     
    :
  2. Unlucky

    Unlucky Thành viên

    Bác dùng Trình duyệt Chrome + IDM đúng không , đúng thì vào IDM bỏ phần Chrome trong list các trình duyệt tự bắt link.
    Không được thì :
    1. Chặn Popup
    2. Quét Virut
    3. Không được nữa thì tả rõ lỗi nó ntn .
    Cái này chắc chỉ mình bác dính , e vào Tinhte hoài mà không gặp TH này
     
    CyraxTCtramnam thích nội dung này.
  3. tramnam

    tramnam Thành viên

    Cám ơn bác rất nhiều. Mình thường dùng Opera + IDM. Mình đã vào thử tinhte.vn bằng Chrome: thì ra nó cũng bị như vậy.
    Theo cách của bác mình đã bỏ dấu tích tại Chrome và Opera trong IDM thì quả nhiên là không bị hiện tượng trên nũa.
    Mà tại sao lại chỉ mình mình là bị nhỉ? Thật khó hiểu: mình quét virus thường xuyên. Mà không rõ có phải tại virus không nữa.
    Rất cám ơn bác nhé.
     
  4. CyraxTC

    CyraxTC Thành viên

    Chuẩn ko cần chỉnh. Thanks bác
     
    tramnam thích nội dung này.
  5. Unlucky

    Unlucky Thành viên

    Cái này không phải do Virut bạn ạ . Trình duyệt Opera và Chrome có khả năng bắt Link và công cụ donload mạnh và khác cac trình duyệt khác . Vì vậy khi bác vào trang Wed nó sẽ tự động bắt Link Download tới các hiệu ứng ( flast , hiệu ứng click ) và yêu cầu bác chấp nhận download hay không thôi.
     
    tramnam thích nội dung này.
  6. virus1009

    virus1009 Thành viên

    Mình có gặp trường hợp như bác chủ thread, cũng k thấy khó chịu gì mấy, cũng chỉ vào tinhte mới thấy. K fai do phần quét virus gì đâu, cái này là IDM bản mới gần đây nó có chế độ tự động nhận link gì đấy.
    Tắt cái IDM đi là ok. Nhưng mà như vậy lại phí cái IDM.
     
    tramnam thích nội dung này.
  7. devil_x9

    devil_x9 Thành viên

    Em cũng bị Bực vãi xoài ạ :-s
     
  8. sonmco

    sonmco Thành viên

    em dùng firefox cũng bị hiện tượng như vậy các bác ah
     
  9. datpt.vnu

    datpt.vnu Thành viên

    IDM -> Download -> Options -> File types -> File list -> add "*/tinhte.vn/*.mp3" lần sau nó sẽ không down file MP3 tự động nữa. :). Chúc các bác thành cộng. :))
     
    sonmco thích nội dung này.
  10. sonmco

    sonmco Thành viên

    vẫn bị bác ơi hu hu
     
  11. n-minhtu

    n-minhtu Thành viên

    IDM -> Download -> Option -> File types -> xóa MP3 trong Automatic start ...
    Do thằng IDM tự động Download
    Nếu muốn trở lại như cũ bấm Default

    ---------- Post added at 08:07 PM ---------- Previous post was at 08:04 PM ----------

    Lộn box rồi bồ ơi!
     
  12. datpt.vnu

    datpt.vnu Thành viên

    quên mất, bác viết là *.tinhte.vn/*.mp3 thử xem. :D.
     
  13. nickanh75

    nickanh75 Thành viên

    Bác vào IDM > option > Edit (customize IDM Download panels in brosers) > Bỏ dấu "tick" trong mục MP3 > OK.
    Bây giờ ngon rùi nhé. Mình cũng bị như vậy và làm cách này đc luôn. :)
     
  14. hwangtaizia

    hwangtaizia Thành viên

    vào Option nhìn xuống cái nút Edit thứ 2, click vào đó. nhấn "Exception" thêm vào *.tinhte.vn, đảm bảo sẽ hết.cách làm tương tự như trên facebook(giờ fb có newfeeds là có nhạc báo). Bác làm thử đi. Hết thì like e kái nhé.^^