Laptop tự nhiên bị mất tiếng

Thảo luận trong '[Win] Hỏi đáp - CSKN' bắt đầu bởi dongld1983, 28/8/09. Trả lời: 21, Xem: 32909.

  1. dongld1983

    dongld1983 Thành viên

    Em mới mua con laptop HP compaq CQ40 337TU hôm nay đang ngồi nghe nhạc thì bị mất tiếng, làm mọi cách không tài nào được, em khởi động lại thì lại được, máy bạn em cũng bị như vậy máy lần rùi, mong các cao thủ cho em cách khác phục
    THanks các bác:eek:
    :
  2. hoangdat_vista

    hoangdat_vista Thành viên

    Chắc bạn dùng windows XP phải không? nếu như đang sử dụng windows Xp thì độ ổn định không cao vì tới giờ HP không hỗ trợ windows XP nữa. Driver chủ yếu do lấy mỗi nơi một tý, nên hay phát sinh lỗi.
    Nếu không phải bạn thử làm như sau xem: Khởi động máy vào BiOS set up tắt audio đi, ghi lại khởi động máy bình thường sau đó lại tiếp tục vào BIOS bật lại
    dongld1983 thích nội dung này.
  3. kevin2210

    kevin2210 Thành viên

    lên trang chủ của realtek down lại driver cho xp mà cài lại driver thoi(kiểm tra lại coi co chạm nhầm vào nút nao tắt tiếng rồi ko(biếu tượng loa có dấu X ko vâyh)
  4. Holmes

    Holmes Thành viên

    mình bị giống hệt bạn này, mình đang dùng con CQ40 314TU :(
  5. trungvuachua

    trungvuachua Thành viên

    hehe e cài cả Vista và XP trên laptop. Sang XP chơi game nghe nhacj. Sử dụng được khoảng 3 tiếng là cái lỗi tự nhiên mất tiếng này cũng phát sinh. Suy cho cùng cái này là lỗi chung của dòng Hp mất rồi
  6. hoanhtuan

    hoanhtuan Thành viên

    mình nghĩ là máy bạn do cai winxp ( bản driver chế) bản này thì không ổn định, có thể lỗi driver bất cứ lúc nào, bạn lên net tìm bản driver chế khác phù hợp hơn nhé
  7. hcv.master

    hcv.master Thành viên

    Về dòng CQ40 chip intel thì tốt nhất là chuyển BIOS về F11 version là ổn định nhất (theo kinh nghiệm cài Cq40 nhiều).
    Thứ 2: driver IDT High Definition Audio cho dòng hiện nay cũng khá nhiều, bản chính thức từ HP không có, do vậy bạn nên tìm bản driver nào chạy ổn định nhất
  8. nguyenthienvu

    nguyenthienvu Thành viên

    bạn gặp phải tình trạng giống mình trước kia. lúc mình còn xài XP thì tình trạng này hay xảy ra lắm , từ khi lên đời Win 7 thì chả thấy j nữa. bạn thử xài 7 xem !
  9. levanloc1771981

    levanloc1771981 Thành viên

    nguoi ta hoi cach khac phuc chu khong doi cailai windows..neu noi nhu ban nguoi ta chay windows vista la suòg nhat roi....noi cung nhu khong
  10. kevin2210

    kevin2210 Thành viên

    có nhưng lỗi ko khắc phục đuoc , nếu may ko hô trợ cho xp thì chỉ có nuoc cai vista trở lên thôi
  11. doibung

    doibung Dự bị

    Tôi dùng win 7 mà cũng bị y chang như thế kìa
    Chán đời
  12. oggy123

    oggy123 Thành viên

    máy tôi thỉnh thoảng cũng vậy nè , khởi động lại là được ah ,
  13. trunghaugs

    trunghaugs Thành viên

    mình xài DELL Vostro 3500 với win 8 cũng bị như các bạn vậy. có cách nào khắc phục mà không cần phải restart không?:(
  14. trunghaugs

    trunghaugs Thành viên

    Các bạn thử làm như sau:
    Nhấp chuột vào Start, chọn Run
    Gõ services.msc
    Tìm đến Window audio. Click chuột trái vào đó, rồi Stop, sau đó Start dịch vụ lên. Sau đó OK.
    thử xem nnhas111 tui đc rùi đó!!
    huynhleninh92 thích nội dung này.
  15. laptop123456

    laptop123456 Thành viên

    thử cài driver nhé ,dòng này hỗ trợ driver xp bình thường ko cần up bió làm gì ,cần kiểm tra ghé mình giúp nhé
  16. huynhleninh92

    huynhleninh92 Thành viên

    con asus cua e cung tu nhien bi the.lam theo bác e chỉnh lại ok rui thanks bác cái
  17. vanhaic1a

    vanhaic1a Thành viên

    máy của mình là CQ42, khoảng 2 tháng trở lại đây thỉnh thoảng cũng bị giống vậy, khởi động lại thì ok, đang nghe nhạc bình thường, tự nhiên nghe cái "sẹt" rồi im luôn, lúc đầu tưởng cháy cái gì rồi, sau vài lần như vậy mới biết là bệnh của nó, mình đang dùng win xp, driver tải xuống từ hp. mà dùng hơn 1 năm xp có sao đâu, mới trở chứng đây thôi. mình đang nghĩ về tác hại của việc nóng máy đây, không biết có phải hay không nữa:mad:
  18. iamba

    iamba Thành viên

    Lap của mình khi khởi động lên thì bị mất tiếng. Ko nghe đc gi hết, mọi hiển thị đều bình thường. Cắm tai nghe hay loa cũng ko đc. Khởi động lại Cũng vẫn vậy. Để im khoảng 15s lại tự có. Ai biết giúp mình vs.
  19. sagittarius1312

    sagittarius1312 Thành viên

    bác cài driver audio bản mới nhất đi
  20. namcoif

    namcoif Thành viên

    Trường hợp này có thể xử lý theo cách sau:
    1. Hibernate máy, úp máy. 3 phút sau mở máy lại --> ok.
    2. Đơn giản hơn.
    - Vào phần âm thanh. Chọn Property loa đang sử dụng
    . 1.
    - Vào advanced. Click test. Nếu nghe tiếng là ok.
    1.
    - Tắt chương trình âm nhạc, mở lại --> ok.

    File đính kèm:

    • 2.jpg
      2.jpg
      File size:
      66 KB
      Xem:
      0