7XXX BB 7100i mất nguồn

Thảo luận trong '[BB] Hỏi đáp - CSKN' bắt đầu bởi dieutran, 8/8/09. Trả lời: 8, Xem: 968.

Chia sẻ trang này

  1. dieutran

    dieutran Thành viên

    Tham gia:
    11/12/08
    Bài viết:
    302
    Được thích:
    147
    tình hình là e có 1 con bb 7100i. Dạo trước nó hoạt động bình thường, pin được 2 - 3 ngày tuỳ theo e dùng nhiều hay ít.
    Vậy mà hum qua tự dưng e thấy nó tắt ngúm, tưởng hết pin e cố bật lại thấy cái đèn đỏ nháy 2 cái rùi tắt lịm. :(E cắm xạc cả ngày cũng chả thấy gì, hic, pro nào bít chỉ e rõ nó bị bệnh gì với (e không biết gì về cái món này cả) để mai mang ra tiệm sửa không bị mấy chú "thợ" nó chém với ạh. Thank các bro nhìu nhìu:wink0st:
     

    Chia sẻ trang này

    #1
  2. BlackBerry.Service

    BlackBerry.Service Thành viên

    Tham gia:
    14/4/08
    Bài viết:
    407
    Được thích:
    231
    bị lỗi flash rùi,thay flash là hết liền ah,vác qua e thay cho
     
    #2
    dieutran thích nội dung này.
  3. namphong_x9

    namphong_x9 Thành viên

    Tham gia:
    19/5/08
    Bài viết:
    1,206
    Được thích:
    493
    UP lại ROM đi bạn, chắc gì đã tại FL
     
    #3
    dieutran thích nội dung này.
  4. canhmeo

    canhmeo Thành viên

    Tham gia:
    8/6/07
    Bài viết:
    244
    Được thích:
    120
    7100i xài được mạng nào vậy bạn?
     
    #4
  5. dieutran

    dieutran Thành viên

    Tham gia:
    11/12/08
    Bài viết:
    302
    Được thích:
    147
    hichic, e thật tình xin lỗi các bro, con BB của e là 7100v chứ ko phải i.
    e ở HN, mang con BB cùi này vô SG cho bro sửa có kinh tế ko đây:D. Bro biết cách thì chỉ cho e học luôn với, thank nhìu nhìu:wink0st:
    con BB cùi của e nó có lên nguồn đâu bro, kết nối với máy tính sao được, nếu được thì chỉ cho mình với, hic:(
    ko hỉu bạn định hỏi gì cho lắm, hihi, thông cảm nha, cái món BB mình thuộc hạng gà mà:sad9cd:
    Các bro check lại giúp e và xin chỉ giáo
    BB 7100v
    IMEI: 354593001730437
    PIN: 20305E36
    madein Canada
    Mong sớm hồi âm, e cần nó gấp lắm, hic:confused:
     
    #5
  6. vqh_ebay

    vqh_ebay Thành viên

    Tham gia:
    3/5/09
    Bài viết:
    29
    Được thích:
    4
    cứ cắm vào mà up thôi bác :) ...............
     
    #6
    dieutran thích nội dung này.
  7. dieutran

    dieutran Thành viên

    Tham gia:
    11/12/08
    Bài viết:
    302
    Được thích:
    147
    chính xác là rom có vấn đề, mình đang kỉm tra, khi nào được sẽ báo cáo các bạn. Thanks!
     
    #7
  8. p_Thang

    p_Thang Dự bị

    Tham gia:
    4/10/08
    Bài viết:
    24
    Được thích:
    1
    hick kon 7130g của e cũng thế, cắm cáp usb vào cũng đen thui, còn ko lên được tý nào luôn :(
     
    #8
  9. huehu

    huehu Thành viên

    Tham gia:
    9/10/08
    Bài viết:
    79
    Được thích:
    5
    bạn thử cách này xem sao. lấy sạc đa năng sạc pin khoảng 15p rồi lắp vào máy để sạc tiếp. máy mình giờ bị hết pin toàn dùng cách này vì cắm sạc cũng chả thấy lên đèn và màn hình
     
    #9

Chia sẻ trang này