[HELP] Iphone 4 lỗi 2005 khi restore

Thảo luận trong '[iOS] Nâng cấp firmware' bắt đầu bởi ttthai2902, 12/12/11. Trả lời: 9, Xem: 10086.

Chia sẻ trang này

  1. ttthai2902

    ttthai2902 Thành viên

    Tham gia:
    13/8/09
    Bài viết:
    37
    Được thích:
    5
    máy em iphone 4 lock 4.3.3 4.10.01 . tình hình là em làm theo hướng dẫn ở đây http://www.tinhte.vn/f163/share-giup-cac-ban-moi-mua-iphone4-lock-co-manh-dan-lam-chu-may-964047/ nhưng mà tới bước restore thì bị lỗi 2005. em cài lại máy tính làm vẫn bị lỗi đó. chắc do em mới sài nên chưa rành. và bây giờ bị thêm lỗi nữa : khi em bật TU lên thì nó báo ở phía trước là : the device is not connected . ko thấy gì nên em ko lưu shsh đc. xin các đàn anh giúp em


    Tình hình là lỗi do em ko kiểm tra kỹ. máy em world mà em đi JB từa lưa hết. hèn gì lỗi tùm lum. mới thử cắm sim khỏi cần sim ghép. quất 1 phát lên sóng liền. em thanks các anh đã giúp đã em
     

    Chia sẻ trang này

  2. iFoneOnFire

    iFoneOnFire Thành viên

    Tham gia:
    5/10/09
    Bài viết:
    6,137
    Được thích:
    6,878
  3. ttthai2902

    ttthai2902 Thành viên

    Tham gia:
    13/8/09
    Bài viết:
    37
    Được thích:
    5
  4. vvvvvv

    vvvvvv Thành viên

    Tham gia:
    20/12/07
    Bài viết:
    31,102
    Được thích:
    7,556
    lỗi 2005 nguy cơ main rất cao
    nên sạc pin = cục sạc
    nên đưa về dfuPWN
    sau up bản custom để qua cho dễ
     
  5. honghaipham

    honghaipham Thành viên

    Tham gia:
    22/3/10
    Bài viết:
    143
    Được thích:
    39
    lỗi 2005

    bạn thử cắm sang công usb khác rồi làm lại xem! trc mình cũng gặp lỗi này, loay hoay 1 hồi mới biết là hóa ra do mình cắm cổng usb 3.0.

    good luck! :playfull::playfull:
     
  6. ttthai2902

    ttthai2902 Thành viên

    Tham gia:
    13/8/09
    Bài viết:
    37
    Được thích:
    5
    thanks anh. nhưng em đã qua đc lỗi này và em nghĩ ko hề tại phần cứng. cài lại itune 10.4.1 restore là hết
     
  7. vietxitin1

    vietxitin1 Thành viên

    Tham gia:
    4/7/11
    Bài viết:
    573
    Được thích:
    165
    cái này là lỗi do cắm vào cổng USB 3.0
     
    xuantruong76shocohu2003 thích nội dung này.
  8. hocohu2003

    hocohu2003 Thành viên

    Tham gia:
    11/7/06
    Bài viết:
    116
    Được thích:
    22
    Chính xác
     
  9. dao.ve

    dao.ve Dự bị

    Tham gia:
    1/3/13
    Bài viết:
    2
    Được thích:
    0
    chuẩn rồi do lỗi úb 3.0
     
  10. anhtuanaloalo

    anhtuanaloalo Dự bị

    Tham gia:
    11/10/13
    Bài viết:
    17
    Được thích:
    0
    THay cục pin khác , làm lại!
     

Chia sẻ trang này